Helper applications failure

VERIFIED DUPLICATE of bug 116027

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 116027
16 years ago
2 years ago

People

(Reporter: Loren Williams, Assigned: Bill Law)

Tracking

Trunk
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I assigned the mime type video/quicktime to be handled by xine in
Preferences->Navigator->Helper Applications.  However, when trying to use view a
quicktime movie from cnn.com, the browser insists that a plugin be present for
the movie to play.  It is possible that this check is done by CNN's site and not
mozilla, but if this were true, it would be nice to have plugin emulation - i.e.
have the browser tell other sites "Sure, I have the flash/quicktime/whatever
plugin." so that Mozilla users can view these files in other programs that do
support their viewing.  The version of Mozilla that I'm using is 0.9.7.  Keep up
the good work.
That can't work.
Please copy the quicktime plugin into mozilla's plugin folder.
A plugin can do many things that a helper app can't do.

-> invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
um...
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Duplicate of "Handle <embed> and <object> with helpers if no plugin is available"

*** This bug has been marked as a duplicate of 116027 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.