If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[L10n][First Time Experience] Scottish Gaelic: The string " Create Account or Sign in " at Firefox Account page is displayed with truncation.

RESOLVED WONTFIX

Status

Mozilla Localizations
gd / Scottish Gaelic
RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: helen(leave from Mozilla), Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 affected, b2g-v2.5 verified, b2g-master affected)

Details

(Whiteboard: LocRun2.5)

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8697212 [details]
Scottish Gaelic_Create Account or Sign in.png

[1.Description]:
[L10n][Flame_v2.2&v2.5&master][First Time Experience] Scottish Gaelic: The string " Create Account or Sign in " at Firefox Account page is displayed with truncation.

See attachment: Scottish Gaelic_Create Account or Sign in.png

[2.Testing Steps]: 
Precondition: Set your phone language as Scottish Gaelic.
1. Flash the device, and enable wifi.
2. Tap next until Firefox Account page.

[3.Expected Result]: 
2. The Firefox Account page is displayed without truncation.

[4.Actual Result]: 
2. The string " Create Account or Sign in " is displayed with truncation.

[5.Reproduction build]: 
Device: Flame KK master 512mb( Affected )
Build ID               20151209150205
Gaia Revision          961528f4391668bc89ec0be14fa367cea099b588
Gaia Date              2015-12-08 18:11:20
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/b40ba117fa757861c9caa660ae989122718b494b
Gecko Version          45.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20151209.182453
Firmware Date          Wed Dec  9 18:25:03 EST 2015
Firmware Version       v18D v4
Bootloader             L1TC000118D0

Device: Flame KK v2.5 512mb( Affected )
Build ID               20151209170211
Gaia Revision          7ca639a7bb0bacf27f548841c52617bfc0e3b21f
Gaia Date              2015-12-09 14:07:01
Gecko Revision         http://hg.mozilla.org/releases/mozilla-b2g44_v2_5/rev/a35e8eb98969970d1af28b265bf99a9edd11e9c2
Gecko Version          44.0a2
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.worker.20151209.161633
Firmware Date          Wed Dec  9 16:16:42 UTC 2015
Firmware Version       v18D v4
Bootloader             L1TC000118D0

Device: Flame KK v2.2 512mb( Affected )
Build ID               20151209032501
Gaia Revision          885647d92208fb67574ced44004ab2f29d23cb45
Gaia Date              2015-10-07 13:05:24
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/4381c4b69b9c
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20151209.070444
Firmware Date          Wed Dec  9 07:04:55 EST 2015
Firmware Version       v18D v4
Bootloader             L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,10/10

[7.TCID]: 
12251
(Reporter)

Updated

2 years ago
QA Whiteboard: [MGSEI-l10n-2F]
status-b2g-v2.2: --- → affected
status-b2g-v2.5: --- → affected
status-b2g-master: --- → affected

Comment 1

2 years ago
Submitted shorter translation.
(Reporter)

Comment 2

2 years ago
Created attachment 8698838 [details]
Verified_Scottish Gaelic_Create Account or Sign in.png

This bug has been verified as "pass" on the latest build of Flame KK v2.5 by the STR in comment 0.
Actual results:  The words " Create Account or Sign in " is displayed normally.

See attachment: Verified_Scottish Gaelic_Create Account or Sign in.png
Reproduce rate: 0/10

Device: Flame KK v2.5 build 512mb(Pass)
Build ID               20151215162548
Gaia Revision          062e0fa48c1b5d5156f6911a5a4519128fac3231
Gaia Date              2015-12-11 15:06:09
Gecko Revision         http://hg.mozilla.org/releases/mozilla-b2g44_v2_5/rev/7fffe3f2990dad2297ca474296933f85b2a573ab
Gecko Version          44.0a2
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.worker.20151215.153754
Firmware Date          Tue Dec 15 15:38:04 UTC 2015
Firmware Version       v18D v4
Bootloader             L1TC000118D0
(Reporter)

Updated

2 years ago
QA Whiteboard: [MGSEI-l10n-2F] → [MGSEI-l10n-2F][MGSEI-Triage+]
status-b2g-v2.5: affected → verified
(Reporter)

Updated

2 years ago
Duplicate of this bug: 1231605

Comment 4

2 years ago
We've stopped shipping Firefox OS for phones. Thus resolving this as WONTFIX.

Thank you for testing and reporting.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.