Segfault on print / save message as

RESOLVED INVALID

Status

Thunderbird
Untriaged
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: Francois Trahan, Unassigned)

Tracking

({crash})

38 Branch
x86_64
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151030084315

Steps to reproduce:

After many crash trying to print, I did the following:

From the command line: 
- thunderbird --debug
- at the dbg prompt: run
- in thunderbird: any of the following:
-- Try to print a message
-- Try "save as file"


Hit CTRL-P to print


Actual results:

Thunderbird crashes : Segfault, with the following output from dbg:

Program received signal SIGSEGV, Segmentation fault.
__GI___pthread_mutex_lock (mutex=0x7fffffff92f0)
    at ../nptl/pthread_mutex_lock.c:66
66	../nptl/pthread_mutex_lock.c: No such file or directory.



Expected results:

For print: show print dialog
For save: show save dialog
(Reporter)

Updated

2 years ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
(Reporter)

Updated

2 years ago
Keywords: crash
(Reporter)

Comment 1

2 years ago
****... it was a add-on. I had it disabled, but it turns out I have to restart thunderbird after disabling (even though it doesn't mention so...)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.