unable to login mozillasupport page

RESOLVED DUPLICATE of bug 1231724

Status

support.mozilla.org
General
RESOLVED DUPLICATE of bug 1231724
2 years ago
2 years ago

People

(Reporter: Kritika Maheshwari, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2490.86 Safari/537.36

Steps to reproduce:

I was trying to login in mozilla support. I forgot my password so I clickd on My passwrd isn't working. It showed me message that my account has been created in December 2010.I joined Mozilla in 2014 and then after resetting password I am still unable to login.


Actual results:

unable to login


Expected results:

username n password should be taken
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1231724
You need to log in before you can comment on or make changes to this bug.