Closed Bug 1231734 Opened 4 years ago Closed 4 years ago

TEST-UNEXPECTED-FAIL | null | [settings-test/unit/panels/call_fdn_list/panel_test.js] CallFdnList Panel > "before each" hook

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: aus, Assigned: zbraniecki)

Details

Attachments

(1 file)

This started happening recently, if someone from Settings could take a look at it, that'd be much appreciated.

Flagging :jaoo, feel free to forward to a more appropriate person. =)
This may be failures caused by moving Settings to l20n. Adding :gandalf to the list.
Flags: needinfo?(gandalf)
taking
Assignee: nobody → gandalf
Flags: needinfo?(gandalf)
Comment on attachment 8697335 [details] [review]
[gaia] zbraniecki:1231734-fix-cdn_fdn_list-after-l20n-switch > mozilla-b2g:master

r? :)
Attachment #8697335 - Flags: review?(aus)
Comment on attachment 8697335 [details] [review]
[gaia] zbraniecki:1231734-fix-cdn_fdn_list-after-l20n-switch > mozilla-b2g:master

Awesome! Glad it was something small and thanks for fixing so quickly. :)
Attachment #8697335 - Flags: review?(aus) → review+
Commit: https://github.com/mozilla-b2g/gaia/commit/5d4df3f4a69c906775f6f40300856889af3ad9fb
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.