Closed Bug 1231926 Opened 4 years ago Closed 4 years ago

Adds test modules for primitive data

Categories

(Firefox OS Graveyard :: Gaia::Bluetooth, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1233306

People

(Reporter: yhong, Assigned: yhong, Mentored)

References

Details

Attachments

(1 file)

61 bytes, text/x-github-pull-request
Details | Review
The primitive data contains `boolean`, `string` and `number`.
All these data are read-only and the test task only displays the value and a button for saving the data to the global var tree.
Assignee: nobody → yhong
Blocks: 1210734
Depends on: 1230435
Attached file It's a pull request.
Due to the modification of the program structure, things to be implemented in this bug
is now implemented in the bug 1233306.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1233306
You need to log in before you can comment on or make changes to this bug.