The star-shaped button does not change its color to blue when dragging and dropping a URL to Bookmarks Toolbar

RESOLVED INVALID

Status

()

P5
minor
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: ithompson4, Unassigned)

Tracking

({reproducible, testcase})

44 Branch
x86_64
Windows 7
reproducible, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: testday-20151211, URL)

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151203163240

Steps to reproduce:

1. Launch Firefox.
2. Enable the Bookmarks Toolbar.
3. Open a website that's currently NOT in your bookmarks list.
4. Drag and drop the website's site identity button from the Location Bar onto the Bookmarks Toolbar.


Actual results:

The star-shaped button does not change its color to blue. 
The website is successfully placed onto the Bookmarks Toolbar, displaying the correct name.



Expected results:

The star-shaped button changes its color to blue. 
The website is successfully placed onto the Bookmarks Toolbar, displaying the correct name.
(Reporter)

Updated

3 years ago
Severity: normal → minor
QA Whiteboard: testday-20151211
Component: Untriaged → Bookmarks & History
Keywords: reproducible, testcase
OS: Unspecified → Windows 7
Priority: -- → P5
Hardware: Unspecified → x86_64
Summary: The star-shaped button does not its color to blue when dragging and dropping a URL to Bookmarks Toolbar → The star-shaped button does not change its color to blue when dragging and dropping a URL to Bookmarks Toolbar
Whiteboard: testday-20151211
(Reporter)

Comment 1

3 years ago
Created attachment 8697650 [details]
Screenshot
(Reporter)

Comment 2

3 years ago
Created attachment 8697656 [details]
2TestCase_4_Bug.png
It does for me, is the url redirecting by chance?

Comment 4

3 years ago
Successfully reproduce the bug on Mac OS X 10.10.5 (14F1021) Firefox : Version :44.0a2, Build ID: 20151212004007; User Agent :Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:44.0) Gecko/20100101 Firefox/44.0 . 

@Marco did you try on Windows?
Because of the default theme of Developer Edition, the star-shaped button changes its color to white, not to blue ( the star-shaped becomes filled with white when bookmarked). Can you please verify that after you perform step 4 from your Description ("Drag and drop the website's site identity button from the Location Bar onto the Bookmarks Toolbar"), the star-shaped button change its color to white?
Flags: needinfo?(ithompson4)
(Reporter)

Comment 6

3 years ago
I retested and after dragging and dropping the website's site identity button from the Location Bar onto the Bookmarks Toolbar, the star-shaped button change its color to white for Firefox : Version :44.0a2.
Flags: needinfo?(ithompson4)
Thank you! This is expected behaviour for Developer Edition. 
Marking this bug as Invalid.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.