During FTU user is not notified about entering wrong password for a WiFi network

RESOLVED DUPLICATE of bug 1145690

Status

RESOLVED DUPLICATE of bug 1145690
3 years ago
3 years ago

People

(Reporter: MaxIvanov, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 affected, b2g-v2.5 affected, b2g-master affected)

Details

(Whiteboard: [2.6-Daily-Testing][Spark])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
During FTU user is not notified about entering wrong credentials. Please note even after user completes FTU they will not receive any notifications about wrong credentials for a WiFi network.

Repro Steps:
1) Update a Aries to 20151211115227
2) During FTU on "Select Network" page choose wifi network and type wrong password
3) Observe there is no warning message about wrong credentials

Actual:
No warning message about entering wrong password 

Expected:
Warning message that notifies user about entering wrong password

Environmental Variables:
Device: Aries 2.6
Build ID: 20151211115227
Gaia: d886e152b42e557db612470d3417fe2947cbdeee
Gecko: 754b4805a65cab4f3aca99899227acc44ba4fb20
Gonk: a19052e4389c3ae2d8fc3e7a74a475401baacc56
Version: 45.0a1 (2.6)
Firmware Version: D5803_23.1.A.1.28_NCB.ftf
User Agent: Mozilla/5.0 (Mobile; rv:45.0) Gecko/45.0 Firefox/45.0

Repro frequency: (100%)
See attached: (logcat)
(Reporter)

Comment 1

3 years ago
This does occur on  Flame 2.6,Flame 2.5 and Flame 2.
No warning message about entering wrong password 

Device: Flame 2.6 (KK)(512mb)
Build ID: 20151211030233
Gaia: d886e152b42e557db612470d3417fe2947cbdeee
Gecko: 754b4805a65cab4f3aca99899227acc44ba4fb20
Gonk: 205ac4204bbbb2098a8046444acba551ba5dc75a
Version: 45.0a1 (2.6)
Firmware Version: v18D
User Agent: Mozilla/5.0 (Mobile; rv:45.0) Gecko/45.0 Firefox/45.0

Device: Flame 2.5 (KK)(512mb)
Build ID: 20151211164817
Gaia: 062e0fa48c1b5d5156f6911a5a4519128fac3231
Gecko: ded0306e0d78528cdcb237c8b05543390f10ec96
Gonk: 205ac4204bbbb2098a8046444acba551ba5dc75a
Version: 44.0a2 (2.5)
Firmware Version: v18D
User Agent: Mozilla/5.0 (Mobile; rv:44.0) Gecko/44.0 Firefox/44.0

Device: Flame 2.2 (KK)(512mb)
Build ID: 20151209032501
Gaia: 885647d92208fb67574ced44004ab2f29d23cb45
Gecko: 4381c4b69b9c
Gonk: bd9cb3af2a0354577a6903917bc826489050b40d
Version: 37.0 (2.2)
Firmware Version: v18D
User Agent: Mozilla/5.0 (Mobile; rv:37.0) Gecko/37.0 Firefox/37.0
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-v2.2: --- → affected
status-b2g-v2.5: --- → affected
status-b2g-master: --- → affected
Flags: needinfo?(jmercado)
Whiteboard: [2.6-Daily-Testing][Spark]
(Reporter)

Comment 2

3 years ago
Created attachment 8697706 [details]
logs.txt
This is a dupe of bug 1145690.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(jmercado)
Resolution: --- → DUPLICATE
Duplicate of bug: 1145690
You need to log in before you can comment on or make changes to this bug.