browser.preferences.inContent no longer opens Preferences in separate window

RESOLVED INVALID

Status

()

Firefox
Preferences
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: Joey, Unassigned)

Tracking

42 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

I went to change my proxy settings in Firefox 42 and my preferences no longer open in a new window.

Click the Tools menu on the menu bar
Select Options from the drop down


Actual results:

Firefox opened in a tab at the end of my long list of tabs with a barely recognizable preferences web page.


Expected results:

The preferences window should have popped a modal window up above the content of my currently opened tab.

Comment 1

2 years ago
Intended behavior introduced in bug 1140495.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → Preferences
OS: Unspecified → All
Hardware: Unspecified → All
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.