Implements a test module for Array type object

RESOLVED DUPLICATE of bug 1233306

Status

Firefox OS
Gaia::Bluetooth
RESOLVED DUPLICATE of bug 1233306
3 years ago
3 years ago

People

(Reporter: yhong, Assigned: yhong, Mentored)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
It supplies a function `generateArrayTestModule` for generating a test module which test an array with specifying test module for the elements in the array.
(Assignee)

Updated

3 years ago
Assignee: nobody → yhong
Blocks: 1210734
Depends on: 1230435
(Assignee)

Comment 1

3 years ago
Created attachment 8697730 [details] [review]
It's a pull request.
(Assignee)

Comment 2

3 years ago
Due to the modification of the program structure, things to be implemented in this bug
is now implemented in the bug 1233306.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1233306
You need to log in before you can comment on or make changes to this bug.