Cannot create a folder having the same name as a deleted folder

VERIFIED DUPLICATE of bug 46365

Status

MailNews Core
Backend
VERIFIED DUPLICATE of bug 46365
17 years ago
10 years ago

People

(Reporter: Erich 'Ricky' Iseli, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Steps to reproduce:

1. Delete a folder (it is sent to the trash
2. Create a folder with the same name at the same place
3. You get the error message "A folder with that name already exists"

This still applies if you empty the trash.

Updated

17 years ago
QA Contact: esther → huang

Comment 1

16 years ago
This bug is IMHO caused by bug 73404.
Depends on: 73404
(Assignee)

Comment 2

16 years ago
taking
Assignee: sspitzer → naving
Component: Mail Window Front End → Mail Back End

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 46365 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.