Last Comment Bug 1232093 - Find Bar missing in Bookmarks Manager
: Find Bar missing in Bookmarks Manager
Status: RESOLVED DUPLICATE of bug 1224907
:
Product: SeaMonkey
Classification: Client Software
Component: OS Integration (show other bugs)
: SeaMonkey 2.39 Branch
: Unspecified Mac OS X
-- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-11 23:22 PST by Rainer Bielefeld
Modified: 2015-12-12 10:22 PST (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description User image Rainer Bielefeld 2015-12-11 23:22:40 PST
At <de.comm.software.mozilla.browser> User Wolfgang Kefurt told in "SM 2.39 Lesezeichen suchen nicht vorhanden?" that since SM 2.39 the "Search bookmarks" search string input line is missing.

With SeaMonkey 2.39 final Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0 from official download area)  Gecko/20100101  Firefox/42.0  Build 20151103191810  (Classic Theme) on German WIN7 64bit I see that "Search bookmarks" search string input line appearing and vanishing with the menu bar of the bookmarks Manager (as expected), but on Mac (if I understood everything correctly) the Menu bar is part of the SeaMonkey Window and not of the Bookmarks Editor Dialog, works completely different.

It's not proved, but I am pretty sure that this problem came up with fix for "Bug 1153577 - Users should be able to hide the menubar and show it with the ALT key"

Steps how to reproduce on MAC:
1. Launch Browser
2. Menu 'Bookmarks → Manage bookmarks'
   Expected: "Search bookmarks" search string input line visible
   bug: No search
Comment 1 User image Rainer Bielefeld 2015-12-12 04:23:50 PST
Probably better Component
Comment 2 User image therube 2015-12-12 08:03:40 PST
Mozillazine thread: http://forums.mozillazine.org/viewtopic.php?f=40&t=2973629
Marking as New.
Comment 3 User image Rainer Bielefeld 2015-12-12 10:22:15 PST
DUP of Bug "1224907 - Bookmarks Manager Search missing in Mac Menu Bar"

*** This bug has been marked as a duplicate of bug 1224907 ***

Note You need to log in before you can comment on or make changes to this bug.