If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Rewrite ConsoleAPIStorage in C++ and make it thread-safe.

RESOLVED DUPLICATE of bug 1246091

Status

()

Core
DOM
RESOLVED DUPLICATE of bug 1246091
2 years ago
2 years ago

People

(Reporter: baku, Assigned: baku)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox45 affected)

Details

Comment hidden (empty)
(Assignee)

Comment 1

2 years ago
Bug 1246091 proposes a better approach.
Eventually ConsoleAPIStorage can be deleted completely if devtools team agrees with what I propose in bug 1246091.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1246091
You need to log in before you can comment on or make changes to this bug.