Shumway not loaded at all for a swf video

RESOLVED DUPLICATE of bug 1125594

Status

Firefox Graveyard
Shumway
RESOLVED DUPLICATE of bug 1125594
2 years ago
2 years ago

People

(Reporter: tomaspartl, Unassigned)

Tracking

({testcase})

45 Branch
x86_64
Linux
testcase

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8697844 [details]
Page as rendered with flash vs shumway.

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20151212030222

Steps to reproduce:

I opened this page with an embedded swf video:
http://video.novinky.cz/video/doporucujeme/?videoId=46749&page=1



Actual results:

The video didn't show at all. Not even the player window was there.



Expected results:

There should be an embedded player window on the page and the video should be playing. The difference in results is seen in the attached double screenshot.
(Reporter)

Comment 1

2 years ago
It happened in Nightly 45.0a1 (2015-12-12).
OS: Unspecified → Linux
Hardware: Unspecified → x86_64

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → Shumway
Keywords: testcase
Resolution: --- → DUPLICATE
Duplicate of bug: 1125594
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.