Closed Bug 1232267 Opened 5 years ago Closed 5 years ago

feature-request: Mute audio with right-click-menu

Categories

(Firefox :: Tabbed Browser, enhancement)

42 Branch
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1197569

People

(Reporter: simon, Unassigned)

Details

(Whiteboard: [DUPEME])

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151110142142




Expected results:

When using chat applications with only sporadic audio-output (eg. facebook) whilst listening to music in another tab, it would be perfect to mute audio for the chat-tab, even if there is currently no audio playing. It is not so simple to catch the right moment in the current state.

A checkbox in the right-click-menu would be a perfect fit.
Summary: Mute audio with right-click → feature-request: Mute audio with right-click-menu
Blocks: 486262
Severity: normal → enhancement
This feature is already available in Firefox 43. Additionally, you can mute or unmute a tab by pressing Ctrl+M.
Component: Untriaged → Tabbed Browser
OS: Unspecified → All
Hardware: Unspecified → All
Whiteboard: [DUPEME]
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1197569
No longer blocks: 486262
thanks, sorry for the noise...
You need to log in before you can comment on or make changes to this bug.