TV build with FTU=1 unusable

RESOLVED INVALID

Status

Firefox OS
Gaia::TV
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: michielbdejong, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
To reproduce:
* Set `FTU := 1` in local.mk
* Run `make GAIA_DEVICE_TYPE=tv DEVICE_DEBUG=1`
* Run `path/to/b2g -start-debugger-server 6000 -profile `pwd`/profile -screen 1920x1080@1.3`
* Wait for splash screen with 'Next' button at the button
* Click 'Next'

Expected:
* The next TV-FTU screen (with the 'OK' button at the bottom) is shown

Actual:
* The button visually "clicks" but the screen stays as it is

Work-around:
* Set `FTU := 0` in local.mk
(Reporter)

Comment 1

2 years ago
s/`FTU := 0`/`NOFTU := 0` and s/`FTU := 1`/`NOFTU := 1`, sorry!
(Reporter)

Comment 2

2 years ago
Another work around: `git checkout 93ee67c1b886aab10799930` (from 10 Nov, could bisect further if desired).
Component: Gaia::First Time Experience → Gaia::TV
(Reporter)

Comment 3

2 years ago
Turns out the 'Next' button doesn't work when you click it once, simply because you need to double-click it. :)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.