All users were logged out of Bugzilla on October 13th, 2018

Site incorrectly displayed/not working

RESOLVED DUPLICATE of bug 117707

Status

()

P3
normal
RESOLVED DUPLICATE of bug 117707
17 years ago
16 years ago

People

(Reporter: georg.wild, Assigned: attinasi)

Tracking

Trunk
Future
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:0.9.8+) Gecko/20020202
BuildID:    2002020208

Site not correctly displayed / surfing not possible

Reproducible: Always
Steps to Reproduce:
1.just open

Comment 1

17 years ago
wfm using build 2002020103 on Win2k.

Comment 2

17 years ago
Reporter: Could you please be more specific: In what way isn't it displayed
correctly? The only oddity I note is that after choosing an item in a
pull-down menu, it's not possible to choose another menu.
(Reporter)

Comment 3

17 years ago
Well, now I tested it again and it worked much better!
I first thought now it works, but I now know how to reproduce it somehow!

You have this line top right. When you run over it, submenues open. But as far
as you run over one submenu item, this doesn't work any more. Opera does it well!
"You have this line top right. When you run over it, submenues open. But as far
as you run over one submenu item, this doesn't work any more. Opera does it well!"

WorksForMe.

2002-02-02-02, Win32, SVG/MathML
(Reporter)

Comment 5

17 years ago
How to reproduce:
1. Go to www.obi.de
2. Go over Onlineshop
3. Go to garden ==> a red box is displayed left
4. Now try to put this red box somewhere else!
worksforme (with steps from comment 5) on linux build 2002-02-02-21

Comment 7

17 years ago
win32 build 20020020208, win98se

Edit | Prefs | Advanced | Scripts & Windows

Check Change status bar text, the menus work and the site is navigable.
Uncheck Change status bar text, the menus drop down, but won't take you
anywhere.  The js console shows

Error: uncaught exception: Permission denied to set property Window.status
(Reporter)

Comment 8

17 years ago
Comment #7 is exactly the problem I had.
Well, is this a bug or not?

Comment 9

17 years ago
Confirming issue only when disabling Change status bar text. Tested under OS X
Feb 7th build (2002-02-07-10).
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

17 years ago
Target Milestone: --- → Future
with change status bar text unchecked I can't reproduce this on the latest 
mozilla builds:

windows 2002-02-14-09-trunk
linux 2002-02-14-08-trunk
mac osx 2002-02-14-08-trunk

following the steps in comment #5 after changing the pref in comment #7, this 
still works fine...the little red box follows my mouse curser to whatever menu 
item it's over.
(Reporter)

Comment 11

17 years ago
I can reproduce this with Linux Build 2002021421

Comment 12

17 years ago
Changing priority to P3
Priority: -- → P3
This has been long fixed; old profiles may need some prefs manually removed.

*** This bug has been marked as a duplicate of 117707 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.