Delta before scrolling is greater than before, causing accidental long presses

RESOLVED DUPLICATE of bug 1230709

Status

()

Firefox for Android
Graphics, Panning and Zooming
RESOLVED DUPLICATE of bug 1230709
2 years ago
2 years ago

People

(Reporter: mcomella, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Assuming this because of APZ changes.

1) Scroll the screen as slow as you can

Expected: Screen scrolls
Actual: Screen has a delta before it starts scrolling so the screen does not scroll, it triggers a long press, and a context menu appears.

I do these minute scrolls out of habit while I'm reading, so it's causing me some UX issues where a context menu appears rather than scrolling the screen.
Bug 1231504 should have improved this somewhat, and bug 1230709 is on file for tweaking this further. See the comments on that bug for a pref change you can try locally for now.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1230709
You need to log in before you can comment on or make changes to this bug.