mozilla crashes when downloading a file

VERIFIED INVALID

Status

Core Graveyard
File Handling
--
critical
VERIFIED INVALID
17 years ago
2 years ago

People

(Reporter: artur serra salvat, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9) Gecko/20010505
BuildID:    2001050515

Select a PDF file. Mozilla asks if you want to view it or save it to disk. You
select saving to disk and some times mozilla crashes. It has happen to me with
other sites

Reproducible: Sometimes
Steps to Reproduce:
1.click on a PDF file
2.Select save to instead of viewing
3.Change the directory where mozilla asks you to save the file

Actual Results:  Mozilla crashed and closed all the windows

Expected Results:  saved the file to the disk

It has happen to me also with the save as option of the File menu. It is always
after selectin the folder wher you want to save the file.
Artur Serra Salvat, your build is over half a year old....  There have been at
least two different crash bugs fixed since then that occured in the
circumstances you describe.  Could you please update your build to a recent one
and test with that?
marking invalid

Please reopen this bug if you see this with a recent build (0.9.7 or later)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.