Tracking protection: Subresources blocked in SWFs do not trigger shield icon or console message

RESOLVED DUPLICATE of bug 1229177

Status

()

defect
RESOLVED DUPLICATE of bug 1229177
4 years ago
4 years ago

People

(Reporter: mwobensmith, Unassigned)

Tracking

45 Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Resources loaded from a SWF that are on our tracking list are correctly blocked in private browsing mode, as per fixed bug 1217236. However, neither the shield icon nor console message are displayed.
Actually, it works just fine in non-e10s mode so this is most likely the same problem as bug 1229177.
Blocks: 1029886
No longer blocks: 1149867
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1229177
You need to log in before you can comment on or make changes to this bug.