Closed Bug 1232633 Opened 4 years ago Closed 4 years ago

Flash cursor visibility issues in 64-bit

Categories

(Core :: Plug-ins, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1232640
Tracking Status
e10s - ---
firefox46 --- affected

People

(Reporter: jimm, Assigned: jimm)

References

Details

Attachments

(1 file)

Pretty sure this is just bug 1222662 but for 64-bit. The api hooks there probably don't run properly in 64 bit builds. This doesn't block e10s rollout.
Assignee: nobody → jmathies
Attached file testcase.html
I can't get this jw player video to play in 64-bit nightly. Is this working for anyone else?
Depends on: 1232636
Depends on: 1232640
No longer depends on: 1232636
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1232640
You need to log in before you can comment on or make changes to this bug.