Add ldap_username to the autoland to try request

RESOLVED FIXED

Status

RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: mdoglio, Assigned: mdoglio)

Tracking

Details

MozReview Requests

Submitter Diff Changes Open Issues Last Updated
Loading...
Error loading review requests:

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
Bug 1210038 changed the autoland endpoint to add the ldap_username as a mandatory field. On mozreview side this was added to the AutolandTriggerResource but not to the TryAutolandTriggerResource. As a consequence, requests to autoland to try are failing.
(Assignee)

Updated

3 years ago
Assignee: nobody → mdoglio
Status: NEW → ASSIGNED
(Assignee)

Comment 1

3 years ago
Created attachment 8698431 [details]
MozReview Request: mozreview: add ldap_username to autoland to try requests (bug 1232653); r?dminor

mozreview: add ldap_username to autoland to try requests (bug 1232653); r?dminor
Attachment #8698431 - Flags: review?(dminor)

Comment 2

3 years ago
Comment on attachment 8698431 [details]
MozReview Request: mozreview: add ldap_username to autoland to try requests (bug 1232653); r?dminor

https://reviewboard.mozilla.org/r/27989/#review25061

Thanks for fixing this!
Attachment #8698431 - Flags: review?(dminor) → review+
(Assignee)

Updated

3 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Product: Developer Services → MozReview
You need to log in before you can comment on or make changes to this bug.