Closed Bug 12327 Opened 20 years ago Closed 20 years ago

Errors clicking on links

Categories

(Core :: Networking, defect, P3)

x86
Windows 95
defect

Tracking

()

VERIFIED FIXED

People

(Reporter: zpatz, Assigned: gagan)

References

()

Details

I tested Milestone 8 on some of the Cold Fusion pages I have here.  When I click
on a link that has a get command (ie. <a href="mozilla.cfm?ID=#ID#"> (where #ID#
is dynamically pulled from a database) ) I get an error response.  It's as if
the browser is not correctly using the information.  Everything is fine in
Netscape 4.61 and below, just not in M8.
Assignee: don → gagan
Component: Browser-General → Necko
This maybe a duplicate of bug 13759 and bug 15315, but without access to the
pages it's hard to tell.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Reporter: Pls. try this with newer builds. Marking fixed till you reopen.
Resetting QA contact from leger.
Summary: Errors clicking on links
Target Milestone: M12
tever...can you verify please.
I checked this with the above URL and it worked, Mr. Patz verified that it
worked on 11/23/99. You need a userid and a password, ask
zpatz@mtroyal.ab.ca for a current one.
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.
Reporter supplied userid/pw - thanks zpatz.  URL appears to be working.

verified:  Win95 2000012520
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.