When paste a folder to itself,happen mistake

RESOLVED DUPLICATE of bug 113554

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 113554
17 years ago
14 years ago

People

(Reporter: Bolian Yin, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Step of reproduce:
   1.Select Bookmarks|Manager Bookmarks...
   2.Create a new folder and name it 'A'
   3.Copy folder 'A'
   4.Paste folder 'A' to itself(before paste folder 'A',click another bookmark
or folder first)
 
Expected result:
    Nothing happen,since we don't allow paste a fold to itself 
 
Actual result:
    After step #4,two of fold 'A' appear under the fold 'A'

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 113554 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.