CSS transform Scale not aligning drop-down options properly

RESOLVED DUPLICATE of bug 455164

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 455164
3 years ago
2 years ago

People

(Reporter: Denford, Unassigned)

Tracking

({css3, testcase})

42 Branch
css3, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

Use css transform scale to increase the body width with a drop-down list on the page.


Actual results:

the options for the drop-down are out of position after scaling the page, i.e. stay in the same position they were before the scaling


Expected results:

the options should move and get re-aligned under or above the drop-down, see this fiddle http://jsfiddle.net/7YQ7E/27/
(Reporter)

Updated

3 years ago
Keywords: css3

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 455164

Updated

3 years ago
Component: Untriaged → Layout: Form Controls
Keywords: testcase
OS: Unspecified → All
Product: Firefox → Core
Hardware: Unspecified → All
You need to log in before you can comment on or make changes to this bug.