If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Columns aren't correctly persisted in History

RESOLVED FIXED

Status

()

Core
History: Global
RESOLVED FIXED
16 years ago
16 years ago

People

(Reporter: Blake Ross, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

16 years ago
patch coming up.
(Assignee)

Comment 1

16 years ago
Created attachment 67691 [details] [diff] [review]
patch
(Assignee)

Comment 2

16 years ago
r=ben
sr=hewitt

Fixed.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 3

16 years ago
*** Bug 119836 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.