Closed Bug 1232924 Opened 6 years ago Closed 6 years ago

Mozreview didn't propagate the r+ to bugzilla attachment for my review in bug 1232287

Categories

(MozReview Graveyard :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: glandium, Unassigned)

Details

Attachments

(1 file)

I figured I'd file a bug when something weird happens with mozreview.

I r+ed in mozreview on https://reviewboard.mozilla.org/r/27977/#review25151

but that didn't propagate to the corresponding bugzilla attachment. I had to r+ manually in bugzilla.
This might be related, or not, but I also ended up r+ing on https://reviewboard.mozilla.org/r/27845/ and it didn't r+ in bugzilla either.
And again in bug 1231379
Attachment #8699003 - Attachment description: MozReview Request: mozreview: Match against old-style Bugzilla attachment URLs (bug 1232924); r?dminor → MozReview Request: mozreview: Match against old-style Bugzilla attachment URLs (bug 1232924); r?smacleod
Attachment #8699003 - Flags: review?(dminor) → review?(smacleod)
Comment on attachment 8699003 [details]
MozReview Request: mozreview: Match against old-style Bugzilla attachment URLs (bug 1232924); r?mdoglio

Review request updated; see interdiff: https://reviewboard.mozilla.org/r/28173/diff/1-2/
Comment on attachment 8699003 [details]
MozReview Request: mozreview: Match against old-style Bugzilla attachment URLs (bug 1232924); r?mdoglio

Review request updated; see interdiff: https://reviewboard.mozilla.org/r/28173/diff/2-3/
Attachment #8699003 - Attachment description: MozReview Request: mozreview: Match against old-style Bugzilla attachment URLs (bug 1232924); r?smacleod → MozReview Request: mozreview: Match against old-style Bugzilla attachment URLs (bug 1232924); r?mdoglio
Attachment #8699003 - Flags: review?(smacleod) → review?(mdoglio)
Comment on attachment 8699003 [details]
MozReview Request: mozreview: Match against old-style Bugzilla attachment URLs (bug 1232924); r?mdoglio

https://reviewboard.mozilla.org/r/28173/#review25199
Attachment #8699003 - Flags: review?(mdoglio) → review+
This has landed and been deployed.  Bugzilla attachment actions should be working again now.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Product: Developer Services → MozReview
You need to log in before you can comment on or make changes to this bug.