misquotation of link when using 'save link as'

VERIFIED DUPLICATE of bug 115176

Status

VERIFIED DUPLICATE of bug 115176
17 years ago
3 years ago

People

(Reporter: cg3, Assigned: law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If saving files with 'Save Link as' the name of the link is copied in the save
dialog, this should be the name of the file not the link name.

e.g. :
<a href="somefilename.text">Download Here</a>
If I am using 'Save Link as' the filename is suggested as: "Download Here"
instead of "somefilename.txt".

Comment 1

17 years ago
Reporter, this is fixed in latest nightly build, see bug 115176.
Please report build ID you're using when submitting bug reports and try latest
build:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-talkback.zip

Marking dupe of bug 115176. Please reopen if you still see the bug with a recent
build.

*** This bug has been marked as a duplicate of 115176 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.