addons mxr has empty index/returns nothing: No files in search index, please complain to the webmaster [cite: emptyglimpsetarget]

RESOLVED DUPLICATE of bug 1232143

Status

P1
major
RESOLVED DUPLICATE of bug 1232143
3 years ago
3 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox46 affected)

Details

A search in the addons mxr on https://mxr.mozilla.org/addons/ returns nothing, e.g. https://mxr.mozilla.org/addons/search?string=mofofuraco&find=&findi=&filter=^[^\0]*%24&hitlimit=&tree=addons

The message
No files in search index, please complain to the webmaster [cite: emptyglimpsetarget]
indicates that the index is empty, likely because indexing failed.
Severity: normal → major
Priority: -- → P1

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1232143
You need to log in before you can comment on or make changes to this bug.