ALT + x doesn't work in "Select Program Folder" dialog

VERIFIED DUPLICATE of bug 159003

Status

--
trivial
VERIFIED DUPLICATE of bug 159003
17 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: dveditz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Pressing ALT+x does nothing in the "Select Program Folder" dialog. It should go 
to the Existing Folders.

build 20020202
(Assignee)

Comment 1

17 years ago
over to Curt

Updated

17 years ago
Severity: normal → trivial
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
(Reporter)

Updated

17 years ago
Depends on: 130121

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 159003 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vfd
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.