[Ubuntu] Specific WebGL game doesn't load

RESOLVED DUPLICATE of bug 1232462

Status

()

Core
Canvas: WebGL
RESOLVED DUPLICATE of bug 1232462
2 years ago
2 years ago

People

(Reporter: petruta, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 years ago
Reproducible under Ubuntu 14.04 LTS.
Not reproducible under Win 7 x64, Win 10 x86 and Mac OS X 10.9.5.

Affected builds: Nightly 46.0a1 2015-12-16; DevEd 45.0a2 2015-12-15
Unaffected builds: DevEdition 44.0a1 2015-12-14

Steps to reproduce:
1. Open http://chandlerprall.github.io/Physijs/examples/jenga.html
2. Interact with the pieces

Actual results:
The game is not loaded, there are several errors in the web console: http://pastebin.com/uiHGium5

Expected results: 
Game is loaded. Using another Ubuntu x32 machine, 13.10 LTS, the problem doesn't occur. Also, on older versions, 45.0a1 2015-11-08 and Firefox 43 beta 4 the issue doesn't reproduce, so this is a Firefox 44 regression.
Will investigate the exact regression-range and come back with the results. 

Graphics
Adapter Description	Intel Open Source Technology Center -- Mesa DRI Intel(R) Ivybridge Desktop x86/MMX/SSE2
Asynchronous Pan/Zoom	none
Device ID	Mesa DRI Intel(R) Ivybridge Desktop x86/MMX/SSE2
Driver Version	3.0 Mesa 10.1.3
GPU Accelerated Windows	0/1 Basic (OMTC)
Supports Hardware H264 Decoding	No;
Vendor ID	Intel Open Source Technology Center
WebGL Renderer	Intel Open Source Technology Center -- Mesa DRI Intel(R) Ivybridge Desktop x86/MMX/SSE2
Same console error and regression range as bug 1232462, closing as duplicate
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1232462
Keywords: regression, regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.