No way to kill an infinite loop of popup alerts

RESOLVED DUPLICATE of bug 61098

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 61098
16 years ago
11 years ago

People

(Reporter: Gustav, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I recieved this link. It is a sort of prank page that plays an infinte loop of
popup alerts. There doesn't seem to be any way to stop it, other than killing
the whole process. I think that there should be a better way to terminate this
process from within Mozilla.
WARNING! Don't have any other tabs open while you enter this page.

Comment 1

16 years ago
Reporter: Please always specify which "Build ID" you're using,
as found in the title bar of the main Mozilla window.

Comment 2

16 years ago
Reporter: I sort of agree with you. Currently there seems to be no way to abort
the torture. My first thought was to simply disable JavaScript in preferences,
but since the popup is modal that doesn't work.

However, in order to make friends among the Mozilla developers
you may want to change the severity level from "normal" to "enhancement".
I don't consider the current behavior of Mozilla to be a bug.
Rather an "it would be nice if... " thing. 

Comment 3

16 years ago
dup of 66097 "Perpetual alert box"


*** This bug has been marked as a duplicate of 66097 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 61098 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.