Closed Bug 1233131 Opened 7 years ago Closed 7 years ago

android accesibility 43.0

Categories

(Core :: Disability Access APIs, defect)

43 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1233097

People

(Reporter: mleduchowski, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.0; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151208100201
Firefox for Android

Steps to reproduce:

problem after updating to 43.0


Actual results:

After updating firefox to latest 43.0 version there is no possibility to view websites. Talkback with espeak synthesizer is not stable, and i can not also click by double tapping on website links, So browsing websites is impossible


Expected results:

the accessibility team should fix to use firefox with talkback
Component: Untriaged → Disability Access APIs
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1233097
You need to log in before you can comment on or make changes to this bug.