bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

config-file gets corrupt every one or two weeks

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
17 years ago
4 years ago

People

(Reporter: Martin Rosskothen, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; T312461)
BuildID:    20011221

the mozilla config file (prefs.js) somehow gets corrupt every one or two weeks, 
so that the mail client asks me to create a new mail-account (I (actually) only 
use the mail client of mozilla). the "corruptness" shows up in error-messages 
referring to lines 7-9 in the config file.
A way to solve the problem is to delete the lines mentioned. afterwards, 
mozilla starts normally and no mail oder configuration is lost (as afar as the 
mail client is concerned).

Reproducible: Sometimes
Steps to Reproduce:
not reproducable by user, mozilla reproduces the error without any action.
wfm with win2k build 20020204.. (i never saw this on my system)

Comment 2

17 years ago
WFM on Windows 98. I have never seen this (and I use Mozilla on Win98 for two
years now). But I create a new profile about every 1-2 months.

Comment 3

16 years ago
I never had this problem. Is this still happening with newer versions?

pi

Comment 4

16 years ago
No response from reporter, marking as WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
Duplicate of this bug: 1112365
You need to log in before you can comment on or make changes to this bug.