No pop-up about 43.0 being available

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
3 years ago
a year ago

People

(Reporter: Steve Chessin, Unassigned)

Tracking

42 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

I'm running Firefox 42.0. I happened to do Firefox->About Firefox and the window that opens offers to "Update to 43.0". But I never got the typical (unsolicited) pop-up from Firefox letting me know that 43.0 is available.


Actual results:

No pop-up as I use Firefox telling me that 43.0 is available.


Expected results:

I should have gotten a pop-up at some point telling me that 43.0 is available.

Updated

3 years ago
Component: Untriaged → General
(Reporter)

Comment 1

3 years ago
Today (or perhaps yesterday) I got a pop-up that 43.0.1 is available. The funny thing is, when I now do Firefox -> About Firefox it tells me I'm running 42.0 but doesn't say anything about a new version being available.
(Reporter)

Comment 2

3 years ago
Oh, and when I click on the link in the pop-up that takes me to
https://www.mozilla.org/en-US/firefox/43.0.1/releasenotes/
that page tells me "Congrats! You’re using the latest version of Firefox" when of course I am not.

I thought that that bug had been fixed? No, I see
https://bugzilla.mozilla.org/show_bug.cgi?id=939470
is still in the ASSIGNED state.
(Reporter)

Comment 3

3 years ago
Also,
https://www.mozilla.org/en-US/firefox/43.0.1/releasenotes/
says "See what’s new in Firefox!" but doesn't list anything. Compare with
https://www.mozilla.org/en-US/firefox/43.0/releasenotes/
that does.
Are you still not seeing update notification?
Flags: needinfo?(steve.chessin)
Whiteboard: [closeme 2017-07-01]
(Reporter)

Comment 5

a year ago
(In reply to Wayne Mery (:wsmwk, NI for questions) from comment #4)
> Are you still not seeing update notification?

I'm on 53.0.3 and I've been getting update notifications telling me to update to 54.0, so whatever was broken seems to have been fixed.
Flags: needinfo?(steve.chessin)

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
Whiteboard: [closeme 2017-07-01]
You need to log in before you can comment on or make changes to this bug.