Links in file:// directory view are broken

RESOLVED DUPLICATE of bug 1232287

Status

()

Core
Networking: File
RESOLVED DUPLICATE of bug 1232287
3 years ago
2 years ago

People

(Reporter: botond, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(firefox46 fixed)

Details

(Reporter)

Description

3 years ago
STR:
  1. Enter file:///home/<username> in the address bar
  2. Click on one of links to subdirectories, like 'Documents'

Expected results:
  The browser attempts to load file:///home/<username>/Documents,
  and that loads successfully.

Actual results:
  The browser attempts to load file:///home/Documents (note the
  absence of the '<username>' segment), which fails.

This is a recent regression.
(Reporter)

Updated

3 years ago
Keywords: regression
I saw this the other day as well. Loading file:///home/<username>/ (with the trailing slash) works as expected, I think.
(Reporter)

Comment 2

3 years ago
Indeed, the trailing slash makes a difference. Good catch!
I'm quite sure this is a duplicate of bug 1232287. Resolved in Firefox 46.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1232287
status-firefox46: affected → fixed
You need to log in before you can comment on or make changes to this bug.