Closed Bug 12338 Opened 20 years ago Closed 20 years ago

[CRASHER][PP]select file|edit, select file|close, select view|page source

Categories

(SeaMonkey :: UI Design, defect, P1, critical)

x86
Windows 95
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 9337

People

(Reporter: rubydoo123, Assigned: law)

Details

build date: 1999082016

platform found on: win95

other platforms tested: mac -- no current linux build

URL: any URL is fine

minimized HTML: n/a

minimized test case: n/a

expected results: expected to have the page source window open and display the
html.

actual results: app crashed.  NOTE: app does not crash if manually close edit
window.

steps to reproduce:
1. open apprunner
2. when defualt page completes loading, select file|edit page, the editor window
will open
3. when the page completes loading in editor window, select file|close (this
cannot be done on the mac platform -- close is not enabled)
4. when the editor window closes, select view|page source

app crashes
forgot to mention, there is a talkback report, but I can't get it to post,
whenever we can interact with the server, I will generate another report and
psot it.
Assignee: don → law
Priority: P3 → P1
Target Milestone: M10
Bill, could this be related to bug #12053?
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 9337 ***
Status: RESOLVED → VERIFIED
verified dup
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.