Url bar overlaps website content and touch is offset

RESOLVED DUPLICATE of bug 1231554

Status

()

RESOLVED DUPLICATE of bug 1231554
3 years ago
3 years ago

People

(Reporter: thomas.seifried, Unassigned)

Tracking

43 Branch
Unspecified
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8700285 [details]
Screenshot_2015-12-19-09-33-01.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

1. Open any website (mozilla.org) in Firefox 43



Actual results:

The url bar overlaps the top part of the website content. It is not visible nor touchable. Also a (background-colored?) bar appears on the bottom of the screen, about the same height as the url bar, also overlapping the website. In this state, all touch input is also vertically offset to the top; I would guess about the distance as the height of the URL bar.

When scrolling downwards, the URL bar disappears (animated). Interestingly, the bottom "bar" is also animated the same way as the URL bar.

See attached screenshot.

Note: This bug makes Firefox unusable, especially on website with top-menu and websites that fit on the entire height of the screen (url-bar does not disappear).

Device: Samsung Galaxy Note 10.1 (GT-N8010) on Android 4.1.2
Was working on Firefox 42. Is also broken on Firefox beta.


Expected results:

1. Top website content should be accessible
2. Touch should not be offset
(Reporter)

Updated

3 years ago
OS: Unspecified → Android
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1231554
You need to log in before you can comment on or make changes to this bug.