Saving existing .html page creates a copy with .htm

VERIFIED WORKSFORME

Status

SeaMonkey
Composer
--
major
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Erich 'Ricky' Iseli, Assigned: Kathleen Brade)

Tracking

({regression})

Trunk
x86
Windows 98
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
1. I've got a file called foo.html.
2. I open it in the composer
3. I do some changes
4. I save it
=> result: one file called foo.html and one called foo.htm. Both have the same
size (content) but not necessarily the same timestamp... weird.

Comment 1

16 years ago
Probably another side effect of recent Save File changes.
Assignee: syd → brade
Severity: normal → major

Comment 2

16 years ago
I can't reproduce this in my debug tree, Windows2000. While I do have some save
file code changes, I don't think there's any changes to the file extension code.
(Assignee)

Comment 3

16 years ago
Can you provide an example / test case file which shows this problem?
Keywords: regression
(Assignee)

Updated

16 years ago
Target Milestone: --- → mozilla0.9.9

Comment 4

16 years ago
This works for me using the 02-06 trunk build on Win ME.

Comment 5

16 years ago
only nsbeta1+ bugs can have milestones, resetting to ---
Target Milestone: mozilla0.9.9 → ---
(Assignee)

Comment 6

16 years ago
unable to reproduce problem; please reopen if you have a testcase or can come up
with steps that others can reproduce.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

16 years ago
WFM too now on 0.9.8

Comment 8

16 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.