If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Imported contacts show in header but not in edit contact.

RESOLVED DUPLICATE of bug 1223802

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 1223802
2 years ago
2 years ago

People

(Reporter: Trishul, Unassigned)

Tracking

({feature, foxfood})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8700325 [details]
2015-12-19-18-56-13.png

For contacts imported from google contacts, complete name is shown in header of View contact page, but when we edit same contact the last name is shown as blank.
(Reporter)

Comment 1

2 years ago
Created attachment 8700326 [details]
Edit view
(Reporter)

Updated

2 years ago
Keywords: feature, foxfood
This bug is a dup of bug Bug 1223802. Will mark this as dup and follow the status in the other one. Thanks!
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1223802
You need to log in before you can comment on or make changes to this bug.