Closed Bug 1233988 Opened 7 years ago Closed 6 years ago

Home screen remain stretched while swiping.

Categories

(Core :: Panning and Zooming, defect)

All
Gonk (Firefox OS)
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1231228

People

(Reporter: trishul.goel, Unassigned)

Details

(Keywords: foxfood, regression)

Attachments

(1 file)

77 bytes, text/plain
Details
>> Feature Request Summary:
Home screen remain stretched while swiping.

>> Description of feature, or problem to be solved
The home screen icons remains stretched (sometimes - rare but happen) when swiped and released.
Attached file Video link
Video showing stretched screen and turns normal on re swipe.
Keywords: feature
How did you get into the permanently stretched state in the first place?
Component: Gaia::Homescreen → Panning and Zooming
Flags: needinfo?(trishul.goel)
Product: Firefox OS → Core
Hey as mentioned, while swiping right the home screen remain stretched.

I started this video, once I got the stretched state (After 4-5 tries).
Flags: needinfo?(trishul.goel)
I'm assuming this is a regression. It would be useful to have a video showing how you got into the permanently stretched state (which is the bug and the bit we'll need to debug).
Flags: needinfo?(trishul.goel)
Keywords: feature
OS: Other → Gonk (Firefox OS)
I am trying to reproduce this for a while, its very random, keep swiping right, sometimes its stuck and this error generates.
Flags: needinfo?(trishul.goel)
Maybe the QAnalysts folks can try reproducing and tracking down the regression range?
Flags: needinfo?(ktucker)
Thank you Trishul for filing this issue. Can you take a look at this issue and tell me if this is what you are seeing? Bug 1143904. The video can be viewed here http://youtu.be/CjA8jqUJfro
Flags: needinfo?(ktucker) → needinfo?(trishul.goel)
This is the same issue as bug 1231228 (see the youtube video in that bug) which was resolved fixed as of the 27th of December.
Status: NEW → RESOLVED
Closed: 6 years ago
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(trishul.goel)
Resolution: --- → DUPLICATE
Duplicate of bug: 1231228
Thanks, its the same bug
You need to log in before you can comment on or make changes to this bug.