Add Release Notes Link In Help Menu

RESOLVED DUPLICATE of bug 1047395

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 1047395
3 years ago
3 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

43 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151216175450




Expected results:

Can we add a link to the release notes in the help section of the Firefox menu?
This topic was brought up by someone on the support forums and seems like it would be very easy to integrate into Firefox. In fact, it appears that this was included in the help section in previous version, but no longer is.

Comment 1

3 years ago
Bug 607234.
Severity: normal → enhancement
Component: Untriaged → Menus
OS: Unspecified → All
Hardware: Unspecified → All

Comment 2

3 years ago
Not exactly the same thing, but devs just landed something, and it appears that they won't add anything more, so I'm marking this as dupe.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1047395
You need to log in before you can comment on or make changes to this bug.