cannot type in composer window

VERIFIED DUPLICATE of bug 123399

Status

SeaMonkey
Composer
--
blocker
VERIFIED DUPLICATE of bug 123399
16 years ago
13 years ago

People

(Reporter: shrirang khanzode, Unassigned)

Tracking

({regression, smoketest})

Trunk
mozilla0.9.9
regression, smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
trunk 0204 windows : composer refuses to obey

steps:
launch browser
go to 'Tasks=>Composer'

When a blank composer window opens up, try to type in it. You cannot....
no menu items work, no buttons work.
(Reporter)

Comment 1

16 years ago
trunk linux(0204) has this bug as well. mac is working fine.
OS: Windows NT → All

Comment 2

16 years ago
how is this bug different from 123399?
does this affect mail compose?
Keywords: regression, smoketest
Hardware: PC → All
Target Milestone: --- → mozilla0.9.9

Comment 3

16 years ago
confirming....I see the problem as well.

Ninoschka, does this affect mail compose?

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 123399 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

16 years ago
ohh..he beat me by 20 mins ;)
Status: RESOLVED → VERIFIED

Comment 6

15 years ago
reassign in case bugs are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.