When saving home page(s) the option page is saved as a home page also

RESOLVED DUPLICATE of bug 1043586

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 1043586
2 years ago
2 years ago

People

(Reporter: myquell61, Unassigned)

Tracking

43 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151216175450

Steps to reproduce:

retried saving home pages.


Actual results:

the option page saved again also


Expected results:

the option page should not have saved as a home page

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → Preferences
OS: Unspecified → All
Hardware: Unspecified → All
Resolution: --- → DUPLICATE
Duplicate of bug: 1043586
You need to log in before you can comment on or make changes to this bug.