Only retarget click events after ordinal event is dispatched and not handled

RESOLVED DUPLICATE of bug 1233770

Status

()

RESOLVED DUPLICATE of bug 1233770
3 years ago
3 years ago

People

(Reporter: blassey, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(fennec45+)

Details

I've been running into situations where the thing I want to click on is close to a link such that it's impossible to actually click on it because we retarget the touch to the link. Seems like we should send the original event and only retarget after it bubbles back up unhandled
Snorp says this is a dupe
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1233770

Updated

3 years ago
tracking-fennec: ? → 45+
You need to log in before you can comment on or make changes to this bug.