Closed Bug 1234168 Opened 4 years ago Closed 4 years ago

Accounts get connected without using the proxy settings

Categories

(Chat Core :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: florian, Unassigned)

Details

(Keywords: regression, Whiteboard: [1.6-blocking])

I usually connect my chat accounts using an SSH tunnel, so Instantbird is configured to use a SOCKS proxy on localhost:1080. I've recently noticed that my accounts get connected even when the SSH tunnel isn't established, which shows that the proxy settings are ignored. I think this is a recent regression.
I was somehow stuck on an old Nightly from November when I reported this. I can't reproduce with current nightlies.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.