Upgraded to FF43.0.1 Now Microsoft .NET Framework Assistant is permanently disabled.

RESOLVED WONTFIX

Status

Tech Evangelism
Add-ons
--
critical
RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: Danpbphoto, Unassigned)

Tracking

Firefox 43
All
Windows

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151216175450

Steps to reproduce:

Upgraded to FF 43.0.1


Actual results:

Got error message in Windows XP, 7 and 10 that sez "MS.NET Framework Assistant could not be verified for use in FF and has been disabled.: Permanetely..Windows now is not working corrrectly.


Expected results:

Nothing
(Reporter)

Updated

2 years ago
Severity: normal → critical
(Reporter)

Comment 1

2 years ago
(In reply to Danpbphoto from comment #0)
> User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101
> Firefox/43.0
> Build ID: 20151216175450
> 
> Steps to reproduce:
> 
> Upgraded to FF 43.0.1
> 
> 
> Actual results:
> 
> Got error message in Windows XP, 7 and 10 that sez "MS.NET Framework
> Assistant could not be verified for use in FF and has been disabled.:
> Permanetely..Windows now is not working corrrectly.
> 
> 
> Expected results:
> 
> Nothing

IF I DISABLE/UNINSTALL FF WORKS PERFECTLY!

Comment 2

2 years ago
Starting with Firefox 43, add-ons hosted on third-party sites must be submitted by their authors for signing.
https://wiki.mozilla.org/Addons/Extension_Signing

If I'm not mistaken, Microsoft abandoned this add-on a long time ago, if the listing on the Firefox Add-ons site is any indication.
https://addons.mozilla.org/firefox/addon/microsoft-net-framework-assist/

For the vast majority of people, this add-on serves no purpose.
https://en.wikipedia.org/wiki/ClickOnce
Severity: critical → normal
Component: Untriaged → Add-ons
OS: Unspecified → Windows
Product: Firefox → Tech Evangelism
Hardware: Unspecified → All
Summary: Upgraded to FF43.0.1 Now Microsoft .NET Framework Assistand is permanetely Disabled. → Upgraded to FF43.0.1 Now Microsoft .NET Framework Assistant is permanently disabled.
Version: 43 Branch → Firefox 43
(Reporter)

Comment 3

2 years ago
(In reply to Gingerbread Man from comment #2)
> Starting with Firefox 43, add-ons hosted on third-party sites must be
> submitted by their authors for signing.
> https://wiki.mozilla.org/Addons/Extension_Signing
> 
> If I'm not mistaken, Microsoft abandoned this add-on a long time ago, if the
> listing on the Firefox Add-ons site is any indication.
> https://addons.mozilla.org/firefox/addon/microsoft-net-framework-assist/
> 
> For the vast majority of people, this add-on serves no purpose.
> https://en.wikipedia.org/wiki/ClickOnce

Does not address problem...AOK until yesterday and upgrade....nothing changed so long time ago is irrevelant..Now continuing problem of All accounts that require a sign in are blocked by FF Error message stating " Content Blocked"
(Reporter)

Updated

2 years ago
Severity: normal → critical
It's up to Microsoft to sign the extension and update users if they intend for it to continue working. There's nothing we can do on our side.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 5

2 years ago
(In reply to Jorge Villalobos [:jorgev] from comment #4)
> It's up to Microsoft to sign the extension and update users if they intend
> for it to continue working. There's nothing we can do on our side.
WRONG!! Thank you for playing!!!!! MS reports via "screensharing" AOK..Mozilla blocking content!! Funny this and other "bug reports" same. Adobe Acrobat blocked.. Mozilla add ons BLOCKED...Plugins Blocked...
And
(Reporter)

Comment 6

2 years ago
(In reply to Jorge Villalobos [:jorgev] from comment #4)
> It's up to Microsoft to sign the extension and update users if they intend
> for it to continue working. There's nothing we can do on our side.

 https://bugzilla.mozilla.org/attachment.cgi?bugid=1234274&action=enter
(Reporter)

Comment 7

2 years ago
Created attachment 8701184 [details]
FF-Disabled.JPG

MS Tier 2 Support states that this is a Mozilla Problem. My IT Depart(US Govt) sez same.
(Reporter)

Comment 8

2 years ago
Just spent 3 days with Norton Tiers 3 Support(because NTB still fails with FF see year old tickets), Microsoft Engineering Support for Win10 and internal IT Dept.
All 3 independent companies point to Mozilla. Brand new Windows10 computer loaded with FF 43.0.1 fails! FF's own plug ins/add-ons are now disabled as is Adobe Acrobat, Logitech and MS Office. FF Media Dowloader also.
Totally disabled..Cannot enable at all. Microsoft tried to call Mozilla for engineering support and response was....no one avalable at this time. Screensharing requests by Mozilla/FF denied.
You have MAJOR customer problems and the "canned answer", Nobody but you has reported" is bogus! People just use Chrome, IE, Edge or Safari.
All my Windows updates are upto date so quit blaming Microsoft!!!
To the Senior management, Bob Clary that sent me the email about "working on it. give us a chance". Well this, my other open bug reports and the many reports over 2 years are still unresolved.
(Reporter)

Comment 9

2 years ago
!Not Resolved Wont Fix!
(Reporter)

Comment 10

2 years ago
Funny..FF updated to .02version and both problems magically disappeared!! Must be "FM"!
1234268 also.  NTB still broke with FF though....What a laugh!
You need to log in before you can comment on or make changes to this bug.