remove unneeded mac code from SeamonkeyAll module

VERIFIED DUPLICATE of bug 8730

Status

Core Graveyard
Tracking
P3
normal
VERIFIED DUPLICATE of bug 8730
19 years ago
2 years ago

People

(Reporter: dougt, Assigned: Steve Dagley)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
We need to remove:

cmd/macfe
and
stuff in lib/mac (not sure what)

from the SeamonkeyAll module since it is unneeded.

Comment 1

19 years ago
cmd/macfe/utility/xp_file_mac.h *may* still be needed by some legacy code in DOM,
layout or widget.
Nothing else in cmd/macfe is needed.

From lib/mac, we need

InterfaceLib
MacMemoryAllocator
Misc
MoreFiles
NSRuntime
NSStdLib
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
As has been previously discussed #8730 was logged on exorcising cmd/macfe from
the Seamonkey tree.  gordon currently has that bug but if it requires changes to
the module file shouldn't the build team be the ones to make that one?


*** This bug has been marked as a duplicate of 8730 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Yes.  Marking Verified as a dup.

Updated

16 years ago
Hardware: PC → Macintosh
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.