If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot create pop account mentioned below

VERIFIED DUPLICATE of bug 68370

Status

MailNews Core
Networking: POP
VERIFIED DUPLICATE of bug 68370
16 years ago
9 years ago

People

(Reporter: Sheela Ravindran, Assigned: Navin Gupta)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
build: 2002-02-04-06  mac os x, mac os 9.1

Trying to test bug 121607 and found out that we are failing to create the mail 
boxes for this account mentioned here.

Problem account:

server name:  testsupport3win2k.testgroup15.com

uid: mozilla
pass:mozilla

Try creating this account on Mac system as a default account or a second account
We don't create the mail boxes.  I noticed that if you create this account as a 
default account in a new profile we do create local folders but not the inbox of 
that account.  
This account works on win32 and not on mac.

Comment 1

16 years ago
Per comments this is a Mac specific bug but not specific to Mac OS X - Platform:
and OS: changed to reflect this.
OS: MacOS X → Mac System 9.x
Hardware: PC → Macintosh
(Assignee)

Updated

16 years ago
Keywords: nsbeta1
(Assignee)

Updated

16 years ago
Status: NEW → ASSIGNED

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 68370 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.