Update raw ping JSON data when choosing a different ping

RESOLVED DUPLICATE of bug 1236529

Status

()

Toolkit
Telemetry
P3
normal
RESOLVED DUPLICATE of bug 1236529
2 years ago
2 years ago

People

(Reporter: Dexter, Assigned: Penh Lenh)

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox46 affected)

Details

(Whiteboard: [measurement:client] [lang=js])

Bug 1232914 allows to view raw ping JSON data in the about:telemetry page.

When in this mode, choosing a different archived ping/showing a different ping does not update the Raw JSON view.
Penh, do you want to follow up on this bug here before bug 1232917?
Flags: needinfo?(penhlenh)
(Assignee)

Comment 2

2 years ago
OK, Please assign to me.
Flags: needinfo?(penhlenh)
Assignee: nobody → penhlenh
As it turns out i need to address this for bug 1236529 anyway, duplicating this one :)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1236529
You need to log in before you can comment on or make changes to this bug.